Resolved
Canvas reported that the issue is now fixed. All users should be able to log in without issues
Monitoring
Users encountered errors when accessing Canvas.
Some users are now reporting being able to log in. We will keep monitoring for system stability.
Investigating