Resolved
The registration page's health has been restored
Monitoring
The Registration Module and Public Schedule were restored and are fully functional. We will continue to monitor the system's health.
Investigating
Users attempting to access Banner Registration and Public Scheduler may encounter a 502 or 503 error